A MegaRAID adapter is installed on your computer.
The storage drives used for RAID configuration are connected to the installed MegaRAID adapter instead of the system board.
Consists of at least two NVMe storage drives
Supported strip size: 64 KB, 128 KB, 256 KB, 512 KB, or 1 MB
Better performance without fault tolerance
Consists of two or four NVMe storage drives
Improved read performance and 100% redundancy
Consists of four NVMe storage drives
Data being striped across storage drive groups
Provides both high data transfer rates and complete data redundancy
Consists of at least three NVMe storage drives
Supported strip size: 64 KB, 128 KB, 256 KB, 512 KB, or 1 MB
Better performance and fault tolerance
Available only on selected models of MegaRAID adapters
Consists of at least four NVMe storage drives
Supported strip size: 64 KB, 128 KB, 256 KB, 512 KB, or 1 MB
Better performance and fault tolerance that can stand up to loss of two storage drives
Available only on selected models of MegaRAID adapters
Restart the computer. When the logo screen is displayed, press F1 or Fn+F1.
Select Devices > MegaRAID Configuration Utility and press Enter.
Select Main Menu and press Enter.
Select Configuration Management and press Enter.
Select Create Virtual Drive and press Enter.
RAID0
RAID1
RAID5
RAID6
RAID10
Select Drives From: Select Unconfigured capacity or Free capacity depending on your needs and press Enter.
Select Drives: Select a storage drive and press Enter. After selecting all storage drives for creating the RAID volume, select Apply Changes and press Enter. When promoted, select Confirm and press Enter. Then, select Yes and press Enter to save the storage drive selection. Finally, select OK and press Enter.
Virtual Drive Name: You can type a preferred name for the volume name.
Strip Size (if applicable): Select a strip size and press Enter.
Select Save Configuration and press Enter. When promoted, select Confirm and press Enter. Then, select Yes and press Enter to confirm the creation of the RAID volume.
Press F10 or Fn+F10 to save the changes and exit.
Restart the computer. When the logo screen is displayed, press F1 or Fn+F1.
Select Devices > MegaRAID Configuration Utility and press Enter.
Select Main Menu and press Enter.
Select Virtual Drive Management and press Enter.
Select a RAID volume and press Enter to view the detailed information.
Press F10 or Fn+F10 to save the changes and exit.
| State | Display in the output of StorCLI commands | Virtual drive status |
|---|---|---|
| Optimal | optl | All members of the virtual drive are online. |
| Partially Degraded | Pdgd | The virtual drive is capable of sustaining more than one member drive’s failure. Currently, only a RAID 6 or RAID 60 virtual drive can be partially degraded. |
| Degraded | dgrd | One or more member drives have failed. The virtual drive can no longer sustain a subsequent drive failure. |
| Offline | OfLn | One or more member drives have failed. Virtual drive data has lost. |
Restart the computer. When the logo screen is displayed, press F1 or Fn+F1.
Select Devices > MegaRAID Configuration Utility.
Select Main Menu and press Enter.
Select Virtual Drive Management and press Enter.
Select the RAID volume that is not needed and press Enter.
Under Operation, select Delete Virtual Drive and press Enter.
Select Go and press Enter. When prompted, select Confirm and press Enter. Then, select Yes and press Enter to delete the RAID volume.
Press F10 or Fn+F10 to save the changes and exit.